共享和导入画笔

可以共享集合中的任何画笔,也可以导入由他人创建的 Pixelmator Pro 画笔。

共享 Pixelmator Pro 画笔#

  1. 通过以下任一方式选择绘画工具:
    • 在工具边栏中点按绘画 工具,或从成组工具中选择它。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Paint
    • 按键盘上的 B
  2. 点按以打开画笔浏览器,并将任意画笔从 Pixelmator Pro 拖到桌面或 Finder 窗口中。
  3. 使用“邮件”App、AirDrop 或任何其他方式发送 .brushes 文件。

导入 Pixelmator Pro 画笔#

  • 若要导入 Pixelmator Pro 画笔,请双击 .brushes 文件将其打开,或将它拖到程序坞中的 Pixelmator Pro 图标上。

导入 Adobe Photoshop 画笔#

  1. 通过以下任一方式选择绘画工具:
    • 在工具边栏中点按绘画 工具,或从成组工具中选择它。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Paint
    • 按键盘上的 B
  2. 将画笔拖到程序坞中的 Pixelmator Pro 图标上。画笔或画笔集合会显示在 Custom brushes 类别的新项目中。