混合图像的色彩通道

使用通道混合器混合图像中各个色彩通道(红、绿、蓝),为图像创建强烈的色彩效果。

你可以混合单个图层的色彩通道;也可以使用色彩调整图层,混合合成图像中多个图层的色彩通道。

编辑当前选中的图层#

  • 从屏幕顶部的「格式」菜单中选取 格式 > 色彩调整 > 通道混合器
  • 在工具边栏中,点按「色彩调整」,然后启用「通道混合器」调整。
  • 按键盘上的 A,然后启用「通道混合器」调整。

编辑合成图像中的多个图层#

  • 从屏幕顶部的「插入」菜单中选取 插入 > 色彩调整,然后在工具选项面板中启用「通道混合器」调整。
  • 点按图层边栏顶部的「插入图层」,选取「色彩调整」,然后启用「通道混合器」调整。
  • 按键盘上的 Shift ⇧ + Command ⌘ + A,然后启用「通道混合器」调整。

自定「通道混合器」调整#

若要增加一个通道对另一通道的影响,请将滑块向右拖移;若要减小影响,请向左拖移。若要将滑块范围扩展到 100% 以外,请在拖移前按住 Option ⌥ 键。你也可以输入 –200% 到 200% 之间的百分比值。

显示调整前后效果或重置调整#

显示原始图像:点按「显示原始图像」按钮,或按键盘上的 Control ⌃ + M,即可查看不含任何色彩调整的图像效果。

显示分割对比:按住 Option ⌥ 键并点按「显示原始图像」按钮,按键盘上的 Control ⌃ + C,或者用力点按画布。

若要重置全部色彩调整,请点按色彩调整面板底部的「重置」。