使用样机
使用精美的设计师样机(mockups)系列,在漂亮的合成图像(composition)中展示你最出色的设计。你可以找到适用于 Mac、iPhone、iPad、Apple Watch 等设备的样机,以及海报、广告牌、书籍、卡片等印刷媒体样机。
样机可完全自定义:你可以更改合成图像中每个元素的颜色,或应用各种耀眼的替代光照效果,以改变设计的外观和风格。

使用样机新建图像#
- 若要打开样机:
- 在 Pixelmator Pro 欢迎屏幕中点按“Create a new document”。如果未显示欢迎屏幕,请从屏幕顶部的 Window 菜单中选取 Window > Welcome to Pixelmator Pro。你也可以在键盘上按
Command ⌘+Shift ⇧+1。 - 从屏幕顶部的 File 菜单中选取 File > New。
- 在 Dock 中按住
Control ⌃点按 Pixelmator Pro 图标,然后选取 New。
- 在 Pixelmator Pro 欢迎屏幕中点按“Create a new document”。如果未显示欢迎屏幕,请从屏幕顶部的 Window 菜单中选取 Window > Welcome to Pixelmator Pro。你也可以在键盘上按
- 在模板浏览器中选择 Mockups 类别,然后选择喜欢的设计。你也可以按名称搜索样机,或输入关键词显示所有相关样机。若要查看样机的大型预览,请按键盘上的 Space。
- (可选)对于部分样机,你可以从不同尺寸中选择样机内设计的尺寸。在右侧边栏中点按 Size 弹出式菜单,然后选择样机设计尺寸。
- 点按 Create 以创建文稿。
替换占位设计#
你可以使用导出设计的简单 JPEG、PNG 或 TIFF 图像,或插入后仍可完全编辑的整个多图层文稿,替换样机中的占位元素。插入以前在 Pixelmator Pro 中创建的样机文稿时,其所有替代元素也会保持可编辑。
通过以下任一操作替换占位图像:
- 点按画布上占位图像旁的 Replace Layer 按钮
,然后选取 Replace from Photos、Replace from Files 或 Replace from Clipboard。 - 点按图层边栏(Layers sidebar)中占位图像图层旁的 Replace Layer 按钮
,然后选择一个选项。 - 选中占位图像图层,然后从屏幕顶部的 Format 菜单中选取 Format > Replace Layer,再选择一个选项:
- Replace from Photos。从 Photos 浏览器中选择照片。
- Replace from Files。从 Mac 上的任意位置、已连接的云服务或外部存储驱动器中选择照片。
- Replace from Image Playground。根据描述、推荐概念或 Photos 资料库中的人物,创建有趣且原创的图像。
- Add to Playground。使用 Image Playground 将现有图像图层转换为风格化图像。你可以尝试不同概念以及动画、插图和素描等图像样式。
- Replace from Clipboard。用最后复制到剪贴板的图像或选区替换图层。
Pixelmator Pro 会使用机器学习驱动的智能替换(Smart Replace)功能插入你的设计。智能替换结合了移除背景、超级分辨率和自动填充这三项机器学习功能,确保设计与样机完美贴合。
使用 Files 中的图像或文稿时,还可以选择填充方式:Original Size、Auto Fill、Scale to Fill、Scale to Fit 或 Stretch。
选择替代元素#
可从 Direct Light、Spotlight、Soft Shadows、Plant Shadows 等一系列光照效果中选择,找出最适合设计的外观。
若要更改样机中的替代元素,请执行以下任一操作:
- 点按画布上的 Alternative Elements 按钮
,然后选择要应用的元素。你也可以将指针悬停在菜单项上查看不同光照预览。 - 在图层边栏中,打开 Alternative Elements 图层组,然后选择要应用的元素。

自定义样机颜色#
若要让样机的外观和风格与设计相得益彰,你可以使用 Document Colors 从一组现成配色方案中选择,或手动更改各个设计元素的颜色。
- 点按 Document Colors
,了解如何添加它。

- 如有需要,还可以进一步自定义调色板:
- 更改调色板中的颜色——点按任一色板(swatch)以打开取色器(Color Picker)。你也可以使用吸管工具从图像中拾取颜色。
- 添加或移除颜色——按住 Control 点按色板,然后选取 Add Color 或 Remove Color。
- 新建调色板——点按 More
,然后选取 Duplicate;接着按需更改新调色板中的颜色。 - 复制或粘贴调色板——点按 More
,然后选取 Copy All Palettes 以复制,或选取 Paste All Palettes 以粘贴。 - 移除调色板——选择要移除的调色板,然后从 More 菜单
中选取 Remove Palette。
若要更改设计周围任一合成图像元素的颜色,请双击图层边栏中的颜色缩略图,并使用取色器选择新颜色。
分享和导出样机#
完成样机设计后,你可以将其存储为可编辑文稿或导出。