应用其他效果
此类别中的效果可让你更改图层的透视、将所选图层遮罩为 Alpha,或对图像应用高通滤镜。
应用其他效果#
效果可直接应用到单个图层,也可通过效果图层应用到合成图像中的多个图层。
- 选择想编辑的一个或多个图层。
- 通过以下任一方式操作:
将效果应用到当前选中的图层:
- 在工具边栏中点按效果
,点按添加效果,然后从其他集合中选择效果。 - 选取 格式 > 效果 > 其他,再选取效果。
- 按键盘上的
F,点按添加效果,然后从其他集合中选择效果。
将效果应用到多个图层:
- 从屏幕顶部的插入菜单中选取 插入 > 效果,点按添加效果,然后从其他集合中选择效果。
- 点按图层边栏顶部的插入图层
,选择效果,点按添加效果,然后从其他集合中选择效果。 - 按键盘上的
Shift ⇧+Command ⌘+F,点按添加效果,然后从其他集合中选择效果。
- 在工具边栏中点按效果
Perspective Transform 效果#
Perspective Transform 效果可让你以无损方式变换图像:拖移图像左上、右上、左下或右下角的效果绳索控制柄即可。
Mask to Alpha 效果#
Mask to Alpha 效果会将图像变成黑白,并为图像中的所有黑色和灰色区域添加透明度。
High Pass 效果#
High Pass 效果可视为 Gaussian 模糊效果的相反效果。High Pass 不会混合并柔化图像中的边缘和细节,而会强调它们,并将图像的任何平坦区域保持为纯灰色。High Pass 效果常用于人像修饰,并会与叠加(Overlay)混合模式组合使用。
自定效果:
- 将 半径 滑块向右拖移,可高亮图像中边缘和细节周围更多像素;向左拖移则包含较少的周围像素。也可以输入 0.0 px 到 100.0 px 之间的值。
- 将 不透明度 滑块向右拖移可提高效果的对比度,向左拖移可降低它。也可以输入 0% 到 100% 之间的值。
- 点按混合模式弹出式菜单(文字为「Opacity (Normal)」),然后选取混合模式。
Low Pass 效果#
Low Pass 效果可让你以无损方式柔化图像并移除噪点。Low Pass 效果常用于人像修饰,以柔化不均匀的皮肤纹理和颜色。
自定效果:
- 将 半径 滑块向右拖移可柔化图像中更细小的纹理,向左拖移可保留更多细节。也可以输入 0.0 px 到 100.0 px 之间的值。
- 将 不透明度 滑块向右拖移可提高效果强度,向左拖移可减弱它。也可以输入 0% 到 100% 之间的值。
- 点按混合模式弹出式菜单(文字为「Opacity (Normal)」),然后选取混合模式。
Frequency Separation 效果#
Frequency Separation 会组合 Low Pass 和 High Pass 效果,并让你分别调整图像中的细节和整体色调。
自定效果:
- 将 High Pass 滑块向右拖移,可高亮图像中边缘和细节周围更多像素;向左拖移则包含较少的周围像素。也可以输入 0.0 px 到 100.0 px 之间的值。
- 将 Low Pass 滑块向右拖移可柔化图像中更细小的纹理,向左拖移可保留更多细节。也可以输入 0.0 px 到 100.0 px 之间的值。
- 将 不透明度 滑块向右拖移可提高效果强度,向左拖移可减弱它。也可以输入 0% 到 100% 之间的值。
- 点按混合模式弹出式菜单(文字为「Opacity (Normal)」),然后选取混合模式。
显示应用效果前后效果或重设效果#
显示原图:点按显示原图按钮,或按键盘上的 Control ⌃ + M,即可查看图像在未应用任何效果时的外观。
显示分屏比较:Option ⌥ – 点按显示原图按钮、按键盘上的 Control ⌃ + C,或用力点按画布。
若要重设所有效果,请点按工具选项面板底部的重设。