手动将彩色图像转换为黑白

“黑白”(Black & White)调整可让您将图像转换为黑白,比单纯降低所有颜色的饱和度拥有更多控制。

将单个图层转换为黑白,或通过色彩调整图层将合成中的多个图层转换为黑白。

将当前选中图层转换为黑白#

  • 从屏幕顶部的“格式”菜单中选取 格式 > 色彩调整 > 黑白
  • 在“工具”边栏中,点按“色彩调整”,然后打开“黑白”调整。
  • 按键盘上的 A,然后打开“黑白”调整。

将合成中的多个图层转换为黑白#

  • 从屏幕顶部的“插入”菜单中选取 插入 > 色彩调整,然后在“工具选项”面板中打开“黑白”调整。
  • 点按“图层”边栏顶部的“插入图层”,选取“色彩调整”,然后打开“黑白”调整。
  • 按键盘上的 Shift ⇧ + Command ⌘ + A,然后打开“黑白”调整。

自定“黑白”调整#

  1. 若要提高某一通道对最终黑白图像的贡献,请向右拖移其滑块;若要降低贡献,请向左拖移。您也可以输入介于 –100% 至 100% 之间的百分比值。
  2. 若要在新的黑白图像中提高原始图像饱和颜色的亮度,请向右拖移“色调”滑块;向左拖移则降低亮度。若要将“色调”滑块的范围扩展到 100% 以外,请在拖移前按住 Option ⌥ 键。您也可以输入介于 –200% 至 200% 之间的百分比值。
  3. 若要为图像恢复一些颜色,请向左拖移“强度”滑块。

显示调整前后效果或重置调整#

显示原始图像:点按“显示原始图像”按钮,或按键盘上的 Control ⌃ + M,即可查看未应用任何色彩调整时的图像效果。

显示分割比较:按住 Option ⌥ 并点按“显示原始图像”按钮、按键盘上的 Control ⌃ + C,或用力点按画布。

若要重置所有色彩调整,请点按“色彩调整”面板底部的“重置”。