锐化图像
使用「锐化」调整让图像中的精细细节更清晰。应用此调整时,Pixelmator Pro 会找出图像中的边缘(相接的明暗像素),并局部提高对比度,使这些边缘更清晰。
你可以锐化单个图层;也可以使用色彩调整图层,锐化合成图像中的多个图层。
锐化当前选中的图层#
- 从屏幕顶部的「格式」菜单中选取 格式 > 色彩调整 > 锐化。
- 在工具边栏中,点按「色彩调整」
,然后启用「锐化」调整。 - 按键盘上的
A,然后启用「锐化」调整。
锐化合成图像中的多个图层#
- 从屏幕顶部的「插入」菜单中选取 插入 > 色彩调整,然后在工具选项面板中启用「锐化」调整。
- 点按图层边栏顶部的「插入图层」
,选取「色彩调整」,然后启用「锐化」调整。 - 按键盘上的
Shift ⇧+Command ⌘+A,然后启用「锐化」调整。
自定「锐化」调整#
- 拖移「半径」滑块,以控制边缘周围要锐化的区域大小。你也可以手动输入 0 到 10 像素之间的值。若要将滑块范围扩展到 10 像素以外,请在拖移前按住
Option ⌥键。你也可以输入 0 到 100 像素之间的值。 - 拖移「强度」滑块,以控制图像边缘的锐化程度。你也可以手动输入 0% 到 100% 之间的值。
「锐化」调整可无损地锐化整个图层和选区。若要通过在图像特定区域上绘制来锐化该区域,请参阅「修饰」工具中的锐化。
显示调整前后效果或重置调整#
显示原始图像:点按「显示原始图像」按钮,或按键盘上的 Control ⌃ + M,即可查看不含任何色彩调整的图像效果。
显示分割对比:按住 Option ⌥ 键并点按「显示原始图像」按钮,按键盘上的 Control ⌃ + C,或者用力点按画布。
若要重置全部色彩调整,请点按色彩调整面板底部的「重置」。