应用锐化效果

锐化(Sharpen)类别包含 Sharpen 和 Sharpen Luminance 效果。

锐化图像#

锐化效果可直接应用到单个图层,也可通过效果图层应用到合成图像中的多个图层。

  1. 选择想编辑的一个或多个图层。
  2. 通过以下任一方式操作:


    将效果应用到当前选中的图层:

    • 在工具边栏中点按效果 ,点按添加效果,然后从锐化集合中选择效果。
    • 选取 格式 > 效果 > 锐化,再选取效果。
    • 按键盘上的 F,点按添加效果,然后从锐化集合中选择效果。

    将效果应用到多个图层:

    • 从屏幕顶部的插入菜单中选取 插入 > 效果,点按添加效果,然后从锐化集合中选择效果。
    • 点按图层边栏顶部的插入图层 ,选择效果,点按添加效果,然后从锐化集合中选择效果。
    • 按键盘上的 Shift ⇧ + Command ⌘ + F,点按添加效果,然后从锐化集合中选择效果。

Sharpen 效果#

Sharpen 效果会提高图像中任意边缘附近的对比度,从而改善图像细节和清晰度。

  • 将半径滑块向右拖移可增强锐化效果,向左拖移可减弱它。也可以输入 0.0 px 到 100.0 px 之间的值。
  • 将强度滑块向右拖移可提高任意边缘附近的对比度,向左拖移可降低它。也可以输入 0% 到 100% 之间的值。

Sharpen Luminance 效果#

Sharpen Luminance 效果会提高图像细节和清晰度,且不影响图像中色彩的强度(饱和度)。

  • 将锐度滑块向右拖移可增强锐化效果,向左拖移可减弱它。也可以输入 0% 到 200% 之间的值。
  • 将半径滑块向右拖移可增加任意边缘附近的图像细节,向左拖移可减少它。也可以输入 0% 到 2000% 之间的值。

显示应用效果前后效果或重设效果#

显示原图:点按显示原图按钮,或按键盘上的 Control ⌃ + M,即可查看图像在未应用任何效果时的外观。

显示分屏比较:Option ⌥ – 点按显示原图按钮、按键盘上的 Control ⌃ + C,或用力点按画布。

若要重设所有效果,请点按工具选项面板底部的重设。