应用 LUT

LUT(查找表)用于更改、管理和匹配颜色,常用于电影和摄影。LUT 与 Pixelmator Pro 中的色彩调整预设相似。两者都是由色彩、阴影和对比度调整组成的组合,共同赋予图像特定的外观和感觉。事实上,LUT 本身也可与 Pixelmator Pro 原生色彩调整一起使用。

LUT 的不同之处在于,色彩调整预设仅限 Pixelmator Pro 使用(即只能在 Pixelmator 生态系统内创建和使用),而 LUT 是通用的。这意味着同一个 LUT 可用于不同编辑程序和不同媒介,因此可实现各种实用工作流程。例如,你可以将已在 Pixelmator Pro 中编辑图像的外观,通过 LUT 应用到正在 Final Cut Pro 中处理的视频。请参阅在 Final Cut Pro 中使用 Pixelmator Pro 为视频调色,进一步了解此工作流程。

Pixelmator Pro 支持 .cube 文件格式的 LUT。以纯文本读取时,.cube 文件通常会包含颜色列表或表格,其中颜色以 0.0 到 1.0 的值表示。Pixelmator Pro 随后可使用这些列表或表格,查找已有颜色值应改成的新颜色值。完成后,图像中具有这些颜色(或最接近色调)的像素也会相应改变。

若要进一步了解 LUT 在 Pixelmator Pro 中的工作方式,请参阅文章深入了解 Pixelmator Pro 中的 3D LUT

将自定 LUT 应用到图像#

在 Pixelmator Pro 中,你可以从随 Pixelmator Pro 提供的 5 个预制 LUT 合集中选择,或应用你自行安装的自定 LUT。由于 LUT 与其他色彩调整一样工作,因此可无损地应用到单个图层或图层组,也可与其他调整组合。

将胶片颗粒应用到当前选中的图层#

  1. 执行以下任一项操作:
    • 从屏幕顶部的「格式」菜单中选取 格式 > 色彩调整 > 自定 LUT,然后从列表中选取一个 LUT。
    • 在工具边栏中,点按「色彩调整」,然后启用「自定 LUT」;或从色彩调整面板底部的「自定」菜单添加它。在「自定 LUT」弹出式菜单中,从可用 LUT 中选取一个。
  2. (可选)拖移「强度」滑块,以控制 LUT 的效果强度,或其与其他色彩调整的混合程度。

将胶片颗粒应用到合成图像中的多个图层#

  1. 要创建色彩调整图层,请执行以下任一项操作:
    • 从屏幕顶部的「插入」菜单中选取 插入 > 色彩调整
    • 点按色彩调整面板顶部的「添加」
    • Shift ⇧ + Command ⌘ + A
  2. 在工具边栏中,点按「色彩调整」,然后启用「自定 LUT」;或从色彩调整面板底部的「自定」菜单添加它。

导入自定 LUT#

如果你有想在 Pixelmator Pro 中使用的自定 LUT,可以导入它。自定 LUT 将存储到 Pixelmator Pro LUT 资源库中,并始终可从 LUT 合集弹出式菜单中使用。

  1. 在「更多」菜单 中点按「选取自定 LUT」。使用文稿浏览器在 Mac 上找到 LUT 文件。
  2. 连按 LUT 文件,或点按「选取」以导入。

将 LUT 转换为 Pixelmator Pro 色彩调整#

有时,你可能想进一步调整 LUT,或将它们存储为色彩调整预设。可将 LUT 文件转换为 Pixelmator Pro 色彩调整来完成此操作。

  • 在「更多」菜单 中,点按「将 LUT 转换为调整」。

将 Pixelmator Pro 色彩调整存储为 LUT#

若要在 Pixelmator Pro 以外的 App 中使用一组色彩调整,可以将它们存储为 LUT。

执行以下任一项操作:

  • 在工具边栏中,点按「色彩调整」,然后启用「自定 LUT」;或从色彩调整面板底部的「自定」菜单添加它。在「更多」菜单 中,点按「将调整导出为 LUT」。
  • 点按 ML Enhance 按钮旁边的「更多」菜单 ,然后选取「将调整导出为 LUT」。

重置自定 LUT#

若要将 LUT 资源库恢复为 Pixelmator Pro 原始提供的状态,可以重置它。

  • 在「更多」菜单 中,按住 Option ⌥ 键并点按「重置自定 LUT」。

管理自定 LUT#

LUT 在 Pixelmator Pro 外部管理,存放在 Mac 上专用的「自定 LUT」文件夹中。你可以在此添加并命名文件夹,以创建会显示在 Pixelmator Pro 中的新 LUT 合集。

  • 点按「自定 LUT」弹出式菜单,然后选取「在访达中显示」。

显示调整前后效果或重置调整#

显示原始图像:点按「显示原始图像」按钮,或按键盘上的 Control ⌃ + M,即可查看不含任何色彩调整的图像效果。

显示分割对比:按住 Option ⌥ 键并点按「显示原始图像」按钮,按键盘上的 Control ⌃ + C,或者用力点按画布。

若要重置全部色彩调整,请点按色彩调整面板底部的「重置」。