移动、复制和删除选定区域

创建选区后,可以移动、复制、删除或剪切选定区域,对其应用效果或调整、创建蒙版、裁剪图像等。

移动选定区域#

  1. 通过以下任一方式选择排列工具:
    • 在工具边栏中点按排列 工具。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Arrange
    • 按键盘上的 V
  2. 将指针移到选区内部,然后将选定区域拖到新位置。

复制或剪切并粘贴选定区域#

  1. 创建要复制区域的选区。
  2. 若要复制该区域,选取 Edit > CopyEdit > Cut
  3. 若要粘贴该区域,选取 Edit > Paste

可以从 Pixelmator Pro 剪切、复制和粘贴到其他 App,也可以从其他 App 剪切、复制和粘贴到 Pixelmator Pro。

将选定区域复制或剪切并粘贴为新图层#

  1. 创建要复制区域的选区。
  2. 激活任一选区工具后,按住 Control ⌃ 点按图像,然后选取 Copy and Paste as Layer 或 Cut and Paste as Layer。

也可以按 Command ⌘ + JShift ⇧ + Command ⌘ + J 键盘快捷键,将选区复制或剪切并粘贴为新图层。

删除选定区域#

  1. 创建要删除区域的选区。
  2. 执行以下任一操作:
    • 选取 Edit > Delete
    • 按键盘上的 Delete
    • 按键盘上的 Backspace ⌫

删除选定区域以外的所有内容#

  1. 创建要保留区域的选区。
  2. 选取 Edit > Invert Selection
  3. 执行以下任一操作:
    • 选取 Edit > Delete
    • 按键盘上的 Delete
    • 按键盘上的 Backspace ⌫

使用选区裁剪图像#

  1. 创建要保留区域的选区。
  2. 按住 Control ⌃ 点按图像,然后选取 Crop。
  3. 在工具选项面板中点按 Apply 以裁剪图像。