应用风格化效果
风格化(Stylize)类别中的效果会对所选图层应用不同的艺术效果。
风格化图像#
风格化效果可直接应用到单个图层,也可通过效果图层应用到合成图像中的多个图层。
- 选择想编辑的一个或多个图层。
- 通过以下任一方式操作:
将效果应用到当前选中的图层:
- 在工具边栏中点按效果
,点按添加效果,然后从风格化集合中选择效果。 - 选取 格式 > 效果 > 风格化,再选取效果。
- 按键盘上的
F,点按添加效果,然后从风格化集合中选择效果。
将效果应用到多个图层:
- 从屏幕顶部的插入菜单中选取 插入 > 效果,点按添加效果,然后从风格化集合中选择效果。
- 点按图层边栏顶部的插入图层
,选择效果,点按添加效果,然后从风格化集合中选择效果。 - 按键盘上的
Shift ⇧+Command ⌘+F,点按添加效果,然后从风格化集合中选择效果。
- 在工具边栏中点按效果
应用 Light Leak 效果#
Light Leak 效果通过添加艺术性眩光,模仿复古模拟摄影的外观和感觉。
自定效果:
- 选择漏光样式:Nebula、Arcturus、Rigel、Taurus、Orion、Lyra、Vega 或 Pavo。
- 移动 数量 滑块以调整漏光的可见度。也可以输入 0% 到 100% 之间的值。
- 移动 阳光度 滑块以为效果增加暖意。也可以输入 0% 到 100% 之间的值。
- 移动效果绳索的控制柄以在图像中定位效果。拖移外圈控制柄可放大、缩小或旋转效果。

应用 Bokeh 效果#
Bokeh 效果会为图像添加艺术性的彩色散景形状。
自定效果:
- 选择散景样式:Magnolia、Amber、Emerald、Apricot、Ruby、Celeste、Ivory 或 Amethyst。
- 移动 数量 滑块以调整散景的可见度。也可以输入 0% 到 100% 之间的值。
- 旋转 色相 转盘以调整散景颜色。也可以输入 0.0º 到 359.9º 之间的值。
- 移动效果绳索的控制柄以在图像中定位效果。拖移外圈控制柄可放大、缩小或旋转效果。

应用 Vignette 效果#
Vignette 效果会逐渐压暗所选图层的外缘,将注意力引向中心。
自定效果:
- 移动 半径 滑块以调整图像应压暗的范围。也可以输入 0% 到 100% 之间的值。
- 移动 强度 滑块以更改晕影效果的强度(移动到负值会使边缘变亮,而非压暗它们)。也可以输入 -100% 到 100% 之间的值。
- 移动 衰减 滑块以调整边缘压暗的渐进程度。也可以输入 0% 到 100% 之间的值。
- 移动效果绳索的控制柄,以选择晕影应围绕哪个位置居中。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

应用 Grain 效果#
Grain 效果模拟模拟胶片的外观。你可以用它为数码图像添加一些胶片颗粒。
自定效果:
- 移动 强度 滑块以调整颗粒的可见度。也可以输入 0% 到 100% 之间的值。
- 移动 大小 滑块以调整颗粒的大小。也可以输入 0% 到 100% 之间的值。

应用 Pixelate 效果#
Pixelate 效果会像素化所选图层,重现早期数码图形和游戏的外观。
自定效果:
- 移动 缩放 滑块以调整用于创建效果的像素块大小。也可以输入 1.0 px 到 100.0 px 之间的值。
- 移动效果绳索的控制柄,以选择放置新像素块的位置。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

应用 Pointillize 效果#
Pointillize 效果会将所选图层转变为点彩画。
自定效果:
- 移动 半径 滑块以调整用于创建效果的点大小。也可以输入 1.0 px 到 100.0 px 之间的值。
- 移动效果绳索的控制柄以调整点的位置。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

应用 Crystallize 效果#
Crystallize 效果会使用晶体形状的块重建所选图层。
自定效果:
- 移动 半径 滑块以调整用于创建效果的晶体大小。也可以输入 1.0 px 到 100.0 px 之间的值。
- 移动效果绳索的控制柄以调整晶体的位置。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

应用 Spot Light 效果#
Spot Light 效果会为所选图层添加可调整的聚光灯:它照亮精确区域,同时压暗聚光灯外的一切。
自定效果:
- 移动 半径 滑块以调整应照亮的区域大小。也可以输入 0.0 px 到 1000.0 px 之间的值。
- 移动 距离 滑块以调整光线从目标落下的距离。也可以输入 0.0 px 到 400.0 px 之间的值。
- 移动 亮度 滑块以调整光线亮度。也可以输入 0% 到 1000% 之间的值。
- 移动 集中度 滑块以调整光线的集中程度。也可以输入 0% 到 100% 之间的值。
- 点按 光线颜色 颜色框,使用颜色窗口为光线选取颜色;或者点按颜色框旁的取色器,再点按图像以拾取颜色。
- 点按 背景颜色 颜色框,使用颜色窗口为阴影选取颜色;或者点按颜色框旁的取色器,再点按图像以拾取颜色。
- 移动效果绳索的控制柄,以调整光源及其目标的位置。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

若要在应用 Spot Light 效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。
应用 Bloom 效果#
Bloom 效果会柔化边缘,并为所选图层添加空灵的光晕。
自定效果:
- 移动 半径 滑块以调整任意边缘周围受影响区域的大小。也可以输入 0.0 px 到 100.0 px 之间的值。
- 移动 强度 滑块以调整效果的强度。也可以输入 0% 到 100% 之间的值。

若要在应用 Bloom 效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。
应用 Gloom 效果#
Gloom 效果会抑制高光,并为所选图层添加暗沉阴郁的光晕。
自定效果:
- 移动 半径 滑块以调整任意边缘周围受影响区域的大小。也可以输入 0.0 px 到 100.0 px 之间的值。
- 移动 强度 滑块以调整效果的强度。也可以输入 0% 到 100% 之间的值。

若要在应用 Gloom 效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。
应用 Posterize 效果#
Posterize 效果会用较少的颜色重建所选图层,模拟丝网印刷海报的外观。
自定效果:
- 移动 色阶 滑块,以选择组成图像的每种颜色(红、绿、蓝)应使用多少亮度级别。在 2 个级别时,图像会用 9 种颜色重建。也可以输入 2 到 30 之间的值。

应用 Noise 效果#
Noise 效果会为图像添加彩色或单色数字噪点。
自定效果:
- 移动 数量 滑块以调整噪点的可见度。也可以输入 0% 到 100% 之间的值。
- 选择 单色 可使噪点变成黑白;取消选择则添加彩色噪点。

应用 Comics 效果#
Comics 效果会通过勾勒边缘并应用色彩半调效果来模拟漫画书绘图。
也可以从屏幕顶部的格式菜单中选取 格式 > 效果 > 风格化 > Comics,应用 Comics 效果。

若要在应用 Comics 效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。
显示应用效果前后效果或重设效果#
显示原图:点按显示原图按钮,或按键盘上的 Control ⌃ + M,即可查看图像在未应用任何效果时的外观。
显示分屏比较:Option ⌥ – 点按显示原图按钮、按键盘上的 Control ⌃ + C,或用力点按画布。
若要重设所有效果,请点按工具选项面板底部的重设。