使用 RAW 图像

RAW 图像是使用数码相机拍摄图像的常用格式。有时它们被称为数码底片——文件本身尚不完全是图像,但包含相机传感器捕获的大量信息,具备创建图像所需的一切数据。由于拥有扩展范围数据,拍摄 RAW 是充分发挥照片潜力的最佳选择。

JPEG | RAW

Pixelmator Pro 原生支持 RAW 文件,因此你可以编辑 RAW 图像并利用其中包含的全部扩展细节。处理 RAW 图像时无需特殊操作:它们会作为 RAW 图层导入,使用任何色彩调整编辑时均可利用全部扩展细节。你甚至可以在单一图像中编辑多个 RAW 图层——在图层边栏中,以及选中「色彩调整」工具时的工具选项面板中,每个 RAW 图层旁边都会显示特殊的“R”标记。

打开 RAW 图像或将其插入为新图层#

  • 若要打开 RAW 图像或将其添加为新图层,只需像处理其他图像一样打开它,或像处理其他图像图层一样添加它

从「照片」打开 RAW 图像#

  1. 从屏幕顶部的「文件」菜单中选取 文件 > 从照片新建
  2. 找到要打开的 RAW 图像。
  3. 点按「打开」,以原始文件格式打开它。

从「照片」插入 RAW 图层#

  1. 执行以下任一项操作:
    • 点按图层边栏顶部的「插入图层」,然后选取「照片」。
    • 从屏幕顶部的「插入」菜单中选取 插入 > 照片
  2. 找到要插入的 RAW 图像。
  3. 点按「插入」,以原始文件格式插入它。

导出原始 RAW#

某些 RAW 编辑工作流程可能需要从 Pixelmator Pro 导出原始 RAW。「导出 RAW」会在需要时重新处理 RAW 图像数据,并允许你将原始 RAW 图像导出到 Mac、iCloud 或外部存储驱动器上的任意位置。

若要导出原始 RAW:

  1. 在图层边栏中选择 RAW 图层。
  2. 按住 Control ⌃ 键并点按 RAW 图层,然后从快捷菜单中选取「导出 RAW」。

重新处理 RAW#

Pixelmator Pro 中的「修复」、「仿制」和「透视变换」工具会以破坏性方式对 RAW 图像应用更改,即你无法在编辑过程中的任意时刻返回并重置这些更改。不过,你可以重新处理 RAW 文件,以回滚原始 RAW 图像数据并还原全部破坏性编辑。

  1. 在图层边栏中选择 RAW 图层。
  2. 按住 Control ⌃ 键并点按 RAW 图层,然后从快捷菜单中选取「重新处理 RAW」。

对 RAW 图像的特定区域应用色彩调整#

你可以使用色彩调整图层,对 RAW 图像的特定区域应用局部调整。

  1. 在图层边栏中,选择要编辑的 RAW 图层。
  2. 使用任意选区工具,选择要应用色彩调整的区域。
  3. 按键盘上的 A,然后在工具选项面板中点按「创建图层」,以创建色彩调整图层。

没有调整的区域会自动被蒙版遮住,因此只会在你选中的区域显示调整。