为图像添加胶片颗粒

「颗粒」调整可模拟模拟胶片的外观。你可以用它为数码图像添加胶片颗粒。

你可以为单个图层添加胶片颗粒;也可以使用色彩调整图层,为合成图像中的多个图层添加胶片颗粒。

将胶片颗粒应用到当前选中的图层#

  • 从屏幕顶部的「格式」菜单中选取 格式 > 色彩调整 > 颗粒
  • 在工具边栏中,点按「色彩调整」,然后启用「颗粒」调整。
  • 按键盘上的 A,然后启用「颗粒」调整。

将胶片颗粒应用到合成图像中的多个图层#

  • 从屏幕顶部的「插入」菜单中选取 插入 > 色彩调整,然后在工具选项面板中启用「颗粒」调整。
  • 点按图层边栏顶部的「插入图层」,选取「色彩调整」,然后启用「颗粒」调整。
  • 按键盘上的 Shift ⇧ + Command ⌘ + A,然后启用「颗粒」调整。

自定「颗粒」调整#

  1. 拖移「大小」滑块,以控制颗粒的大小。若要将滑块范围扩展到 100% 以外,请在拖移前按住 Option ⌥ 键。你也可以手动输入 0% 到 400% 之间的百分比值。
  2. 拖移「强度」滑块,以调整颗粒的可见度。你也可以手动输入 0% 到 100% 之间的值。

显示调整前后效果或重置调整#

显示原始图像:点按「显示原始图像」按钮,或按键盘上的 Control ⌃ + M,即可查看不含任何色彩调整的图像效果。

显示分割对比:按住 Option ⌥ 键并点按「显示原始图像」按钮,按键盘上的 Control ⌃ + C,或者用力点按画布。

若要重置全部色彩调整,请点按色彩调整面板底部的「重置」。