应用扭曲效果

扭曲(Distortion)类别包含 Bump、Pinch、Twirl、Circle Splash、Displacement Map、Hole、Light Tunnel 和 Vortex 效果;这些效果会实际扭曲所选图层。

扭曲图像#

扭曲效果可直接应用到单个图层,也可通过效果图层应用到合成图像中的多个图层。

  1. 选择想编辑的一个或多个图层。
  2. 通过以下任一方式操作:


    将效果应用到当前选中的图层:

    • 在工具边栏中点按效果 ,点按添加效果,然后从扭曲集合中选择效果。
    • 选取 格式 > 效果 > 扭曲,再选取效果。
    • 按键盘上的 F,点按添加效果,然后从扭曲集合中选择效果。

    将效果应用到多个图层:

    • 从屏幕顶部的插入菜单中选取 插入 > 效果,点按添加效果,然后从扭曲集合中选择效果。
    • 点按图层边栏顶部的插入图层 ,选择效果,点按添加效果,然后从扭曲集合中选择效果。
    • 按键盘上的 Shift ⇧ + Command ⌘ + F,点按添加效果,然后从扭曲集合中选择效果。

应用 Bump 效果#

Bump 效果会让区域向内或向外隆起。

  1. 自定 Bump 效果:
    • 将半径滑块向右拖移可增大隆起区域,向左拖移可缩小它。也可以输入 0% 到 200% 之间的值。
    • 将缩放滑块向右拖移可创建向外的隆起并增大其尺寸,向左拖移可创建向内的隆起并缩小其尺寸。也可以输入 -100% 到 100% 之间的值。
  2. 移动效果绳索的控制柄,选择应隆起的区域。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Pinch 效果#

Pinch 效果会将图像推向一点,形成挤压外观。

  1. 自定效果:
    • 将半径滑块向右拖移可增大收缩区域,向左拖移可缩小它。也可以输入 0% 到 200% 之间的值。
    • 将缩放滑块向右拖移可增强收缩,向左拖移可减弱其强度。也可以输入 0% 到 200% 之间的值。
  2. 移动效果绳索的控制柄,选择应收缩的区域。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Twirl 效果#

Twirl 效果会让图像顺时针或逆时针旋转。

  1. 自定效果:
    • 将半径滑块向右拖移可增大旋转区域,向左拖移可缩小它。也可以输入 0% 到 200% 之间的值。
    • 移动角度转盘以调整旋转方向。也可以输入 0º 到 359.9º 之间的值。
  2. 移动效果绳索的控制柄,选择应旋转的区域。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Circle Splash 效果#

Circle Splash 效果会将图像从圆形区域向图像边缘拉伸。

  1. 将半径滑块向右拖移可减弱 Circle Splash 效果,向左拖移可扩大它。也可以输入 0% 到 100% 之间的值。
  2. 移动效果绳索的控制柄以设置 Circle Splash 效果的中心。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Displacement Map 效果#

Displacement Map 效果会依据灰度映射的深浅值扭曲图像。此效果常用于逼真地模拟布料褶皱、粗糙表面等对象的深度和纹理。

自定效果:

  • 将要用作置换映射的图像拖放至工具选项面板中的图像框,或点按选择以从设备中选取图像。
  • 若要更改置换映射适配图层的方式,请点按 图像 弹出式菜单,并从原始、拉伸、缩放以填充和缩放以适合中选择。
  • 移动 缩放 滑块以调整图像大小。也可以输入 0% 到 400% 之间的值。
  • 移动 角度 转盘以调整图像的旋转。也可以输入 0.0º 到 359.9º 之间的值。

  • 移动 数量 滑块以调整 Displacement Map 效果的强度。也可以输入 0 px 到 200 px 之间的值。

  • 移动 平滑度 滑块以调整图像中像素置换的平滑度。
  • 移动效果绳索的控制柄以调整图像位置。若未显示效果绳索,请点按工具选项面板中的效果绳索按钮。
  • 选择「为映射使用灰度图像」,即可自动将用于置换映射的彩色图像转换为灰度图。

应用 Hole 效果#

Hole 效果会在图像中添加一个孔洞,将孔洞附近区域向外推开并扭曲。

  1. 将半径滑块向左拖移可减弱 Hole 效果,向右拖移可扩大它。也可以输入 0% 到 100% 之间的值。
  2. 移动效果绳索的控制柄以设置 Hole 效果的中心。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Light Tunnel 效果#

Light Tunnel 效果会将图像从圆形区域向图像边缘拉伸,并可扭转隧道。

  1. 自定效果:
    • 将半径滑块向右拖移可减弱 Light Tunnel 效果,向左拖移可增强它。也可以输入 0% 到 100% 之间的值。
    • 移动旋转转盘以旋转 Light Tunnel 效果。也可以输入 0.0º 到 359.9º 之间的值。
  2. 移动效果绳索的控制柄以设置 Light Tunnel 效果的中心。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

应用 Vortex 效果#

Vortex 效果会围绕中心点扭转图像,以模拟涡旋。

  1. 自定效果:
    • 将半径滑块向右拖移可增大扭曲区域,向左拖移可缩小它。也可以输入 0% 到 200% 之间的值。
    • 将数量滑块向右拖移可增强涡旋强度,向左拖移可减弱它。也可以输入 0.0 px 到 1000.0 px 之间的值。
  2. 移动效果绳索的控制柄以设置 Vortex 效果的中心。若未显示效果绳索,请点按工具选项面板中的编辑按钮。

显示应用效果前后效果或重设效果#

显示原图:点按显示原图按钮,或按键盘上的 Control ⌃ + M,即可查看图像在未应用任何效果时的外观。

显示分屏比较:Option ⌥ – 点按显示原图按钮、按键盘上的 Control ⌃ + C,或用力点按画布。

若要重设所有效果,请点按工具选项面板底部的重设。