通过绘制选择区域

绘制自由选区#

自由选区(或套索)工具可让你自由手绘选区。只需手动描摹对象,即可选择任意形状或大小的对象。

  1. 通过以下任一方式选择自由选区工具:
    • 在工具边栏中点按自由选区 工具,或从成组工具中选择它。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Select > Free Selection
    • 按键盘上的 L
  2. 在图像中拖移以绘制选区。若要重新选择锚点,请点按最后一个点以移除它,或按键盘上的 Backspace ⌫,然后继续绘制。

绘制直边选区#

多边形选区(或多边形套索)工具可让你创建边缘平直的多边形选区。

  1. 通过以下任一方式选择多边形选区工具:
    • 在工具边栏中点按多边形选区 工具,或从成组工具中选择它。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Select > Polygonal Selection
    • 按键盘上的 L
  2. 在图像中点按以添加直的选区线,从而创建选区。
  3. 点按选区起点以完成选区。也可以在图像任意位置双击,或按 Return ↵

使选区吸附到图像中的对象或区域周围#

磁性选择工具会吸附到任何轮廓或边缘,可用于沿图像中对象和区域的边缘描摹选区。

  1. 通过以下任一方式选择磁性选择工具:
    • 工具边栏中点按,或从成组工具中选择它。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Select > Magnetic Selection

    提示: 按键盘上的 Shift ⇧ + L,可在磁性、自由和多边形选区工具之间循环切换。

  2. 工具选项面板中自定磁性选择工具选项:
    • 采样所有图层: 选择此项可不只根据活动图层,而是根据整个可见图像创建选区。
  3. 在图像中点按以添加锚点,引导选区环绕要选择的对象或区域。若要重新选择锚点,请点按最后添加的点以移除它,然后点按以添加新锚点。