新建图像

要在 Pixelmator Pro 中新建图像,你可以从各种精美的预制模板(templates)和样机(mockups)中挑选,使用丰富的图像尺寸预设(image size presets),或输入自定义尺寸,从头创建一个新的空白图像。

在 Pixelmator Pro 中新建图像#

  1. 在 Dock、Launchpad 或 Applications 文件夹中打开 Pixelmator Pro,以启动它。
  2. 执行以下任一操作:
    1. 在 Pixelmator Pro Welcome 屏幕中,点按“Create a new document”。

      如果未显示 Welcome 屏幕,请从屏幕顶部的 Window 菜单中选取 Window > Welcome to Pixelmator Pro。你也可以在键盘上按 Command ⌘ + Shift ⇧ + 1

    2. 从屏幕顶部的 File 菜单中选取 File > New
    3. 在 Dock 中按住 Control ⌃ 并点按 Pixelmator Pro 图标,然后选取 New。
    4. 浏览为社交媒体、印刷品等精心设计的模板样机系列;在左侧使用图像尺寸预设新建空白图像,或使用自定义尺寸新建图像。

使用图像尺寸预设创建图像#

如果你要为特定用途新建空白图像,可从适用于网页、照片、印刷、设备等用途的一系列图像尺寸预设中选择。

  1. 在模板浏览器(template browser)中选取 All Templates,然后点按右侧边栏中的 Preset 弹出式菜单,打开预设浏览器(preset browser)。
  2. 浏览不同的预设类别,找到所需的模板尺寸。预设类别包括:International Paper、US Paper、Photo、Web、Social、Film & Video、Iconography 和 Devices。
  3. 选取预设后,你还可以在右侧边栏中更改文稿方向:portrait 或 landscape。
  4. 点按 Create,或按 Return ↵ 键以新建文稿。

新建自定义图像尺寸预设:#

  1. 在模板浏览器中选取 All Templates,然后在右侧边栏输入新的图像尺寸。
  2. 在右侧边栏中打开预设浏览器,然后点按 Add 以存储新的预设。

如果不想保留新预设,请在预设浏览器中按住 Control ⌃ 并点按它,然后选取 Remove。在同一菜单中,你也可以重命名、复制、重新定义或重置模板。

使用自定义尺寸创建图像#

  1. 在右侧边栏中选取文稿方向,或从弹出式菜单中选取测量单位、分辨率和色彩深度。
  2. 输入图像的宽度和高度。
  3. 点按 Create,或按 Return ↵ 键以新建文稿。

从剪贴板创建图像#

新图像会使用你存储在剪贴板(clipboard)中的图像创建。剪贴板是 macOS 的一项功能,包含你最近一次在 Mac 上复制的内容;如果该内容是图像,模板浏览器中便会显示剪贴板选项。如果是文本或其他内容,则不会显示该选项。

  1. 在 Mac、iPhone 或 iPad 上,将图像复制到 Clipboard。
  2. 点按 Dock、Launchpad 或 Applications 文件夹中的 Pixelmator Pro 图标,打开 Pixelmator Pro。
  3. 执行以下任一操作:
    • 在 Pixelmator Pro Welcome 屏幕中,点按 Create a new document。如果未显示 Welcome 屏幕,请从屏幕顶部的 Window 菜单中选取 Window > Welcome to Pixelmator Pro
    • 从屏幕顶部的 File 菜单中选取 File > New
    • 在 Dock 中按住 Control ⌃ 并点按 Pixelmator Pro 图标,然后选取 New From Clipboard。
  4. 在模板浏览器中选取 Clipboard 选项。
  5. 点按 Create,或按 Return ↵ 键。

此外,借助通用剪贴板(Universal Clipboard),你甚至可以在一台 Apple 设备上复制媒体,并在另一台设备的 Pixelmator Pro 中新建文稿。