创建图层

在 Pixelmator Pro 中,您可以通过多种方式创建不同类型的图层(layer)。例如,您可以创建新的空白图层,将 Mac 中储存的图像或照片添加为图层,从选区创建图层,或添加文字、形状、调整图层等。

下文将介绍向项目添加图层的所有方式。您不一定要记住每一种方式——只需选择最适合自己工作流程的方式即可。

创建新的空白图层#

执行以下任一操作:

  • 点按图层边栏顶部的“添加”
  • 从屏幕顶部菜单栏的“插入”菜单中选取 插入 > 空白图层
  • 按下键盘上的 Shift ⇧ + Command ⌘ + N

新的空白图层完全透明,尚未包含任何内容。因此,它们不会显示在画布上,只能从图层边栏中选取。如果看不到图层边栏,请从屏幕顶部的“显示”菜单中选取 显示 > 显示图层

添加图像、形状、文字、效果和色彩调整图层#

  1. 点按图层边栏顶部的“添加” ,或者打开屏幕顶部菜单栏中的“插入”菜单。
  2. 选取以下任一项:
    • 插入图层。 创建新的空白图层。
    • 色彩调整。 创建新的色彩调整图层。
    • 效果。 创建新的效果图层。
    • 文字。 创建新的文本图层。若要编辑和自定文字,请从屏幕顶部的“工具”菜单中选取 工具 > 文字,或按 T 键,然后点按已添加的文本图层。
    • 环形文字。 创建新的文本图层或环形路径。
    • 形状。 选取一种基本形状,或使用钢笔工具绘制形状。
    • 自定形状。 打开形状浏览器并选取形状。
    • 照片或视频。 将“照片”中的图像或视频添加为图层。
    • FaceTime。 使用 FaceTime 摄像头拍摄图像并添加为图层。
    • Image Playground。 根据描述和建议概念创作有趣的原创图像。
    • 选取…… 将 Mac 中储存的图像或视频添加为图层。您可以导入视频、图像、多图层 PXD、PXM、PSD 文稿、SVG 等。

从选区创建新图层#

  1. 创建选区。
  2. 执行以下任一操作:
    • 从屏幕顶部的“编辑”菜单中依次选取 编辑 > 拷贝编辑 > 粘贴
    • 按住 Control ⌃ 键点按选区,然后选取“拷贝并粘贴为图层”。

拷贝选区后,您可以按键盘上的 Command ⌘ + D 取消选择,或继续在选区边界内工作。

使用 iPhone 或 iPad 摄像头拍摄图像并添加为图层#

“连续互通相机”可让您将使用 iPhone 或 iPad 拍摄的照片直接插入 Pixelmator Pro。

若要插入照片:

  1. 从屏幕顶部的“插入”菜单中选取 插入 > 从 iPhone 或 iPad 导入,然后点按“拍照”。
  2. 使用设备摄像头拍照,然后轻点“使用照片”。若要重新拍摄照片,请轻点“重新拍摄”。