调整图像的色阶
“色阶”(Levels)调整可让您调整图像的亮度、对比度和色调范围。这些属性取决于阴影、高光和中间调的分布,而借助“色阶”,您可以分别控制它们。“色阶”直方图也可用作地图,显示图像中阴影、高光和中间调的数量。

您可以用“黑点”滑块调整阴影。向右拖移它会使图像的暗部更暗。“白点”控制高光,并使亮部更亮。“中间调”滑块会移动所有中间调值,使其更接近黑色或白色。当您拖移“色阶”滑块重新定义黑点或白点等值时,图像中的其他色调会被均匀重新分布,从而提高图像的色调范围和对比度。
如需更精细的控制,您还可以使用黑点、白点与中间调之间的四分调滑块。
调整图像的色阶#
“色阶”调整可以直接应用于单个图层,也可以通过色彩调整图层应用于合成中的多个图层。
编辑当前选中的图层#
- 从屏幕顶部的“格式”菜单中选取 格式 > 色彩调整 > 色阶。
- 在“工具”边栏中,点按“色彩调整”
,然后打开“色阶”调整。 - 按键盘上的
A,然后打开“色阶”调整。 - 按键盘上的
Command ⌘+L。
编辑合成中的多个图层#
- 从屏幕顶部的“插入”菜单中选取 插入 > 色彩调整,然后在“工具选项”面板中打开“色阶”调整。
- 点按“图层”边栏顶部的“插入图层”
,选取“色彩调整”,然后打开“色阶”调整。 - 按键盘上的
Shift ⇧+Command ⌘+A,然后打开“色阶”调整。
手动调整图像的色阶#
拖移“色阶”调整中直方图下方的滑块,即可手动调整图像的色阶。
黑点:拖移黑点滑块会重新定义图像中的黑点。如果图像中有灰色阴影,而您希望其更接近黑色,可将黑点向右拖移。图像中其余色调值将被均匀重新分布,从而提高整体对比度。
灰点:拖移灰点滑块会重新定义图像中的灰点。该滑块可向两个方向拖移:向右拖移时,您指定比当前灰点更亮的色调成为新灰点。这会使图像变暗,但对中间调的影响更大,对深黑和亮白的影响则不那么明显。向左拖移会使图像变亮,同样会比纯黑和纯白更多地影响中间调(以及较亮的阴影和较暗的高光)。
白点:拖移白点滑块会重新定义图像中的白点。如果图像中有较暗的高光,而您希望其更接近白色,可将白点向左拖移。图像中其余色调值将被均匀重新分布,从而提高图像的整体对比度和亮度。
四分调:拖移这些滑块只会影响阴影与中间调之间、或中间调与高光之间的色调,不会影响其他色调。

自动调整图像色阶以改善对比度#
“自动对比度”(Auto Contrast)会调整“明度”(Luminance)通道,以改善亮度和对比度。
- 点按“更多”
,然后选取“自动对比度”。

若要微调自动对比度的改善效果,请点按“工具选项”面板中的“色阶”弹出式菜单并选取“明度”,然后拖移“色阶”调整“明度”通道中的滑块。
自动调整图像色阶以改善颜色#
“自动颜色”(Auto Color)会调整红、绿、蓝三个通道,以改善颜色。
- 点按“工具选项”面板中的“更多”
菜单,然后选取“自动颜色”。

若要微调自动颜色的改善效果,请点按“工具选项”面板中的“色阶”弹出式菜单并选取“红色”“绿色”或“蓝色”,然后拖移“色阶”调整中相应红、绿或蓝通道的滑块。
更改要调整色阶的通道#
“色阶”调整包括五个可编辑通道:RGB、明度、红色、绿色和蓝色;每个通道都能以不同方式编辑图像。
- RGB 可让您同时调整构成每张照片的所有颜色。
- “明度”可让您在不改变颜色感知饱和度的情况下调整色调。
- 红、绿和蓝通道可让您分别编辑构成数字图像的每一种颜色。
点按“工具选项”面板中的“色阶”弹出式菜单,然后选取 RGB、“明度”“红色”“绿色”或“蓝色”。

显示调整前后效果或重置调整#
显示原始图像:点按“显示原始图像”按钮,或按键盘上的 Control ⌃ + M,即可查看未应用任何色彩调整时的图像效果。
显示分割比较:按住 Option ⌥ 并点按“显示原始图像”按钮、按键盘上的 Control ⌃ + C,或用力点按画布。
若要重置所有色彩调整,请点按“色彩调整”面板底部的“重置”。