调整色彩
色彩调整(color adjustment)用于改变图像中的色彩、光照和对比度。Pixelmator Pro 包含范围广泛的调整,可让您以多种不同方式调整这些属性。例如,您可以更改图像的整体明亮度和对比度,使其看起来更暖或更冷,或调整特定色彩或区域。色彩调整完全无损,这意味着原始图像及调整的所有设置始终会被保留。
您还可以利用由机器学习驱动的工具,使用机器学习增强自动微调图像色彩,或使用匹配颜色使图像色彩匹配任何其他图像的色彩。

将色彩调整应用于单个图层#
您可以直接将色彩调整应用于图层,或将它们添加为调整图层。直接添加调整会自动将其与所应用的图层关联。这意味着编辑时,应用于图层的更改也会影响色彩调整,反之亦然。例如,如果在已调整的图层上使用画笔绘制,画笔颜色可能会看起来不同,因为相同的色彩调整也会反映在其上。
- 在图层边栏中选择想要编辑的图层或图层组。
- 执行以下任一操作:
- 点按工具边栏中的“色彩调整”
。 - 从屏幕顶部的“工具”菜单中选取 工具 > 色彩调整。
- 按键盘上的
A键。
- 点按工具边栏中的“色彩调整”
- 在色彩调整列表中打开想应用的调整。
- 编辑调整设置。请记住,色彩调整只会影响应用它们的一个图层或图层组。
创建色彩调整图层#
色彩调整图层是可添加到项目的单独元素,且可与所应用的图层分开编辑。与普通色彩调整一样,色彩调整图层提供无损编辑。这些图层可在图层列表中自由上下移动,并会改变其下方所有图层的外观。除此以外,所有色彩调整控制项的功能与直接编辑图层时相同。
若要添加色彩调整图层,请执行以下任一操作:
- 从屏幕顶部的“插入”菜单中选取 插入 > 色彩调整。
- 点按“色彩调整”面板顶部的“添加”
。 - 点按图层边栏顶部的“插入图层”
,然后选取“色彩调整”。 - 点按工具栏中的“添加图层”
,然后选取“色彩调整”。 - 按
Shift ⇧+Command ⌘+A。

添加和移除色彩调整#
如果调整列表中看不到某个色彩调整,可能是因为它已关闭。要访问该调整,需要从“自定”菜单添加它。
- 执行以下任一操作:
- 点按工具边栏中的“色彩调整”
。 - 从屏幕顶部的“工具”菜单中选取 工具 > 色彩调整。
- 按键盘上的
A键。
- 点按工具边栏中的“色彩调整”
- 点按色彩调整列表底部的“自定”。
- 选择效果以添加它们,或取消选择以将其从调整列表中移除。所作更改适用于所有 Pixelmator Pro 文稿。
暂时隐藏单个调整#
- 执行以下任一操作:
- 点按工具边栏中的“色彩调整”
。 - 从屏幕顶部的“工具”菜单中选取 工具 > 色彩调整。
- 按键盘上的
A键。
- 点按工具边栏中的“色彩调整”
- 在图层边栏中点按以选择想要编辑的图层。
- 在工具选项面板中关闭想要隐藏的色彩调整。
重设应用于图层的所有色彩调整#
- 执行以下任一操作:
- 点按工具边栏中的“色彩调整”
。 - 从屏幕顶部的“工具”菜单中选取 工具 > 色彩调整。
- 按键盘上的
A键。
- 点按工具边栏中的“色彩调整”
- 在图层边栏中选择要从中移除色彩调整的图层。
- 执行以下任一操作:
- 在工具选项面板中点按“重设”。
- 选取 格式 > 色彩调整 > 重设调整。
暂时查看未经任何调整的原始图层#
- 执行以下任一操作:
- 点按工具边栏中的“色彩调整”
。 - 从屏幕顶部的“工具”菜单中选取 工具 > 色彩调整。
- 按键盘上的
A键。
- 点按工具边栏中的“色彩调整”
- 在图层边栏中点按以选择想查看未经色彩调整的图层。
- 点按并按住工具选项面板底部的“显示原始图像”按钮,或按键盘上的
Control ⌃+M。
打开分割对比视图#
使用分割对比视图,您可以查看图像应用任何色彩调整之前和之后的外观。可通过以下几种方式打开分割对比视图:
- 按住
Option ⌥键点按工具选项面板底部的“显示原始图像”按钮。 - 按键盘上的
Control ⌃+C。 - 如果使用触控板,请对画布用力点按,或在画布上双指轻点,然后选取“分割对比”。
- 选取 窗口 > 自定工具栏,并将“比较”项目拖入工具栏。
扁平化色彩调整#
当您满意图层外观,并想在不让色彩调整影响其他图层的情况下调整图层大小时,扁平化应用于图层的所有色彩调整会很有用。
执行以下任一操作:
- 在图层边栏中,按住
Control ⌃键点按图层,然后选取 色彩调整 > 扁平化调整。 - 从屏幕顶部的“格式”菜单中选取 格式 > 色彩调整 > 扁平化调整。
- 按住
Option ⌥键点按工具选项面板底部的“重设”按钮。
将调整导出为查找表#
如果有一组想在 Pixelmator Pro 以外 App 中使用的色彩调整,可以将其存储为查找表(LUT)。请参阅在 Pixelmator Pro 中应用查找表,了解更多信息。
- 将想要的色彩调整应用于图像,或选择一种色彩调整预设。
- 执行以下任一操作:
- 从屏幕顶部的“格式”菜单中选取 格式 > 色彩调整 > 将调整导出为查找表。
- 点按“色彩调整”面板顶部的“更多”菜单
,然后选取“将调整导出为查找表”。 - 在工具边栏中点按“色彩调整”
,并打开“自定查找表”,或从“色彩调整”面板底部的“自定”菜单添加它。在“更多”菜单
中,点按“将调整导出为查找表”。