应用模糊效果

Pixelmator Pro 包含 9 种不同的模糊效果:Gaussian、Box、Disc、Motion、Zoom、Spin、Bokeh、Tilt-Shift 和 Focus;每一种都会以不同方式模糊图层。

向图像添加模糊#

模糊效果可直接应用到单个图层,也可通过效果图层应用到合成图像中的多个图层。

  1. 选择想编辑的一个或多个图层。
  2. 通过以下任一方式操作:


    将效果应用到当前选中的图层:

    • 在工具边栏中点按效果 ,点按添加效果,然后从模糊集合中选择效果。
    • 选取 格式 > 效果 > 模糊,再选取效果。
    • 按键盘上的 F,点按添加效果,然后从模糊集合中选择效果。

    将效果应用到多个图层:

    • 从屏幕顶部的插入菜单中选取 插入 > 效果,点按添加效果,然后从模糊集合中选择效果。
    • 点按图层边栏顶部的插入图层 ,选择效果,点按添加效果,然后从模糊集合中选择效果。
    • 按键盘上的 Shift ⇧ + Command ⌘ + F,点按添加效果,然后从模糊集合中选择效果。

Gaussian 模糊#

Gaussian 模糊效果会为整个图像、文字或形状图层添加平滑且均匀的模糊。

  • 将半径滑块向右拖移可增强 Gaussian 模糊效果,向左拖移可减弱它。按住 Option ⌥ 键可扩展半径滑块的范围。也可以输入 0.0 px 到 400.0 px 之间的值。

若要在应用 Gaussian 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Box 模糊#

Box 模糊效果会模糊图像,并在对比鲜明的区域附近添加独特的方框形状。

  • 将半径滑块向右拖移可增强 Box 模糊效果,向左拖移可减弱它。按住 Option ⌥ 键可扩展半径滑块的范围。也可以输入 0.0 px 到 400.0 px 之间的值。

若要在应用 Box 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Disc 模糊#

Disc 模糊效果会模糊图像,并在对比鲜明的区域附近添加独特的圆盘形状。此效果可模拟数码相机在失焦区域产生的散景(bokeh)效果。

  • 将半径滑块向右拖移可增强 Disc 模糊效果,向左拖移可减弱它。按住 Option ⌥ 键可扩展半径滑块的范围。也可以输入 0.0 px 到 400.0 px 之间的值。

若要在应用 Disc 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Motion 模糊#

Motion 模糊效果会沿一个方向添加模糊,营造速度和运动的印象。

  • 将半径滑块向右拖移可增强 Motion 模糊效果,向左拖移可减弱它。按住 Option ⌥ 键可扩展半径滑块的范围。也可以输入 0.0 px 到 400.0 px 之间的值。
  • 移动角度转盘以更改 Motion 模糊的方向。也可以输入 0.0º 到 359.9º 之间的值。

若要在应用 Motion 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Zoom 模糊#

Zoom 模糊效果模拟拍摄照片时进行放大或缩小的外观。

  1. 将数量滑块向右拖移可创建放大效果,向左拖移可创建缩小效果。按住 Option ⌥ 键可扩展数量滑块的范围。也可以输入 -200.0 px 到 200.0 px 之间的值。
  2. 移动效果绳索的控制柄以设定缩放效果的方向。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

若要在应用 Zoom 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Bokeh 模糊#

Bokeh 模糊效果模拟相机拍摄到的失焦区域。

  • 将半径滑块向右拖移可增强模糊,向左拖移可减弱它。也可以输入 0.0 px 到 100.0 px 之间的值。
  • 拖移光环强度滑块可减弱或增强散景光环。也可以输入 0% 到 100% 之间的值。
  • 拖移环大小滑块可调整散景光环的大小。也可以输入 0% 到 100% 之间的值。

若要在应用 Bokeh 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Tilt-Shift 模糊#

Tilt-Shift 模糊效果会创建浅景深,保留较小的矩形区域清晰。可借此创建微缩模型般的外观。

  1. 自定效果:
    • 将模糊滑块向右拖移可增强模糊,向左拖移可减弱它。也可以输入 0.0 px 到 100.0 px 之间的值。
    • 拖移过渡滑块可设定效果从模糊到清晰的渐变程度。也可以输入 0% 到 100% 之间的值。
  2. 移动效果绳索的控制柄,选择哪个区域应保持清晰、哪些区域应模糊。拖移外圈控制柄可设定应模糊区域的大小。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

若要在应用 Tilt-Shift 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Focus 模糊#

Focus 模糊效果会保留一个圆形区域清晰,并模糊其外的一切。

  1. 自定效果:
    • 将模糊滑块向右拖移可增强模糊,向左拖移可减弱它。也可以输入 0.0 px 到 100.0 px 之间的值。
    • 拖移过渡滑块可设定效果从模糊到清晰的渐变程度。也可以输入 0% 到 100% 之间的值。
  2. 移动效果绳索的控制柄,选择哪个区域应保持清晰、哪些区域应模糊。拖移外圈控制柄可设定应模糊区域的大小。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

若要在应用 Focus 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

Spin 模糊#

Spin 模糊效果模拟相机拍摄到的圆周运动外观,例如旋转的车轮。

  1. 将数量滑块向右拖移可增强旋转效果,向左拖移可减弱它。按住 Option ⌥ 键可扩展数量滑块的范围。也可以输入 0% 到 200% 之间的值。
  2. 移动效果绳索的控制柄,选择哪个区域应成为旋转效果的中心。若未显示效果绳索,请点按工具选项面板中的绳索按钮。

若要在应用 Spin 模糊效果时保留图层透明度,请在工具选项面板中点按效果名称,然后选取保留透明度。

显示应用效果前后效果或重设效果#

显示原图:点按显示原图按钮,或按键盘上的 Control ⌃ + M,即可查看图像在未应用任何效果时的外观。

显示分屏比较:Option ⌥ – 点按显示原图按钮、按键盘上的 Control ⌃ + C,或用力点按画布。

若要重设所有效果,请点按工具选项面板底部的重设。