放大和缩小图像

你可以放大和缩小图像,以便处理大型图像或查看较小的细节。

执行以下任一操作:

  • 拖移工具栏中的缩放滑块。
  • 如果你使用配有 Multi-Touch 触控板或 Magic Trackpad 的 MacBook,请将指针移到图像上方,然后以双指开合手势放大或缩小。
  • 从屏幕顶部的“显示”菜单中选取 View > Zoom InView > Zoom Out
  • 按下键盘上的 Command ⌘ 和加号 + 以放大,或按 Command ⌘ 和减号 - 以缩小。
  • Option ⌥ – 滚动图像。
  • 点按工具栏中的“100%”,然后选择一个选项(如果缩放按钮不可见,可选取 Window > Customize Toolbar 将它加入):
    • 百分比: 图像会相应地放大或缩小。
    • Zoom to fit: 图像会调整为填满应用窗口。如果放大或缩小 Pixelmator Pro 应用窗口,缩放级别会改变,以使图像始终填满窗口。
    • 输入值: 你也可以通过输入特定缩放百分比来放大图像。双击数字字段可输入所需值。
  • 使用缩放工具

将图像缩放至适合应用窗口#

执行以下任一操作:

  • 双击缩放滑块。
  • 按下键盘上的 Command ⌘ + 0
  • 在工具边栏中点按缩放 工具,然后在工具选项面板中点按 Actual Size。
  • 从屏幕顶部的“工具”菜单中选取 Tools > Zoom,然后在工具选项面板中点按 Zoom to Fit。
  • 从屏幕顶部的“显示”菜单中选取 View > Zoom to Fit

以实际大小查看图像#

执行以下任一操作:

  • 从屏幕顶部的“显示”菜单中选取 View > Actual Size
  • 按下键盘上的 Option ⌥ + Command ⌘ + 0Command ⌘ + 1
  • 在工具边栏中点按缩放 工具,然后在工具选项面板中点按 Actual Size。
  • 从屏幕顶部的“工具”菜单中选取 Tools > Zoom,然后在工具选项面板中点按 Actual Size。这样会以图像在网页浏览器中的显示方式呈现。

使用缩放工具#

Pixelmator Pro 的缩放工具可让你使用缩放滑块、缩放模式等方式来放大和缩小图像。

  1. 通过以下任一方式选择缩放工具:
    • 在工具边栏中点按缩放 工具。
    • 从屏幕顶部的“工具”菜单中选取 Tools > Zoom
    • 按下键盘上的 Z
  2. 执行以下任一操作:
    • 在工具选项面板中拖移缩放滑块以放大或缩小图像。你还可以使用导航器框来更改已放大显示的图像区域。
    • 点按当前缩放值旁边的展开三角形以选择默认缩放百分比,或在百分比字段中输入自定缩放百分比。
    • 在“模式”下选择 Zoom In 或 Zoom Out,然后点按想要放大或缩小的图像区域。

使用拖曳缩放#

在缩放工具选项中,你可以使用拖曳缩放,通过在图像上点按并拖移来缩放图像。

  1. 通过以下任一方式打开拖曳缩放:
    • 在缩放工具选项中选择 Scrubby Zoom。
    • 选择其他工具时,按住键盘上的 Space + Option ⌥
  2. 在画布上向左或向右拖移,以放大或缩小图像。
defaults write com.pixelmatorteam.pixelmator.x enableVerticalScrubbyZoom -bool true