界面概览
Pixelmator Pro 采用易于使用的单窗口界面,专为编辑图像和创作平面设计而设计。界面的主要部分包括中央的图像画布、右侧的工具边栏、左侧的图层边栏以及顶部的工具栏。你还可以自定 Pixelmator Pro 的默认布局,以不同方式排列界面元素。请参阅更改 Pixelmator Pro 布局了解更多信息。
此外还有叠加层或标尺等默认隐藏的元素。需要时,你可以在屏幕顶部的“显示”菜单中选择显示它们。

工具边栏#
工具边栏包含创建平面设计、绘图或改善图像外观所需的工具。默认的 Pixelmator Pro 工具集按功能方便地排列。你可以找到用于创建选区、绘画和擦除、修饰等功能的工具组。
你还可以自定工具边栏,为自己的编辑风格创建工具集。

工具边栏中的某些工具会与一个或数个其他工具分组。若要从一个组中选择其他工具,请双击分组工具、用力点按它,或按住 Control ⌃ 点按它。有关不同工具及其功能的更多信息,请参阅Pixelmator Pro 工具。
显示或隐藏工具边栏#
执行以下任一操作:
- 从屏幕顶部的“显示”菜单中选取 View > Show (or Hide) Tools。
- 点按工具栏中的“隐藏”或“显示”工具边栏
。 - 按下键盘上的
Option ⌥+T。
若要暂时显示或隐藏工具名称(在垂直边栏模式下),请按下键盘上的 Control ⌃ + O。
工具选项面板#
工具选项面板可让你自定 Pixelmator Pro 工具和效果,并管理预设。如果你是首次使用 Pixelmator Pro,从工具边栏选择一个工具后,工具选项面板会自动出现。选择不同工具时,工具选项面板中的选项也会变化。下方展示了多种工具选项视图的几个示例:

在较小的显示器上,你可能需要向下滚动才能看到全部选项。
显示或隐藏工具选项#
- 从屏幕顶部的“显示”菜单中选取 View > Show (or Hide) Tool Options。
工具栏#
应用窗口顶部的工具栏可让你快速访问影响整个文稿而非特定图层的工具和选项。工具栏选项包括缩放滑块、文稿信息、Quick Export、共享等。
你可以按住 Control ⌃ 点按工具栏,然后选取 Customize Toolbar,以添加、移除或重新排列工具栏项目。下方显示默认的工具栏项目。

- 点按工具栏中的
,可快速显示或隐藏图层;点按其旁边的展开箭头,则可在创建图像时显示或隐藏其他元素——工具、工具选项、预设、标尺、参考线、网格和文稿信息栏。 - 拖移缩放滑块以放大或缩小图像。双击缩放滑块可让图像填满整个工作区域。请参阅放大和缩小图像,进一步了解 Pixelmator Pro 中的缩放功能。
- 点按 Pixelmator Pro 文稿窗口顶部的标题,可为文稿指定新名称、更改位置或添加标签。
- 点按
以打开 Pixelmator Pro 取色器,或从颜色井拖到画布上,以当前选定颜色填充图层、文本、形状或选区。 - 点按 Remove Background 以清除照片背景并替换为其他内容,或将图像存储为透明背景。请参阅移除图像背景了解更多信息。
- 点按
以查看文稿信息(文稿类型、尺寸及其他属性),并添加描述或关键词。 - 点按
以向左旋转图像或视频。按住 Option ⌥键可向右旋转图像。 - 点按
可访问多种文稿属性,包括图像和画布尺寸、Color Depth 和 Color Profile。这里还提供 Super Resolution 和 Trim 等工具。 - 点按
,可使用快速导出选项,将编辑后的图像或视频添加到“照片”或“备忘录”、通过 AirDrop 发送等。 - 点按
可隐藏或显示工具边栏。请参阅Pixelmator Pro 工具了解更多信息。
显示或隐藏工具栏#
执行以下任一操作:
- 从屏幕顶部的“窗口”菜单中选取 Window > Show (or Hide) Toolbar。
- 按下键盘上的
Option ⌥+Command ⌘+T。
图层边栏#
图层边栏是 Pixelmator Pro 工作区最重要的部分之一。图层边栏可让你查看和选择正在处理的项目中的不同层级、添加新图层、管理图层可见性等。

图层列表#
在图层列表中,你可以看到整个项目的可视布局——每个缩略图都代表合成图像中的一个独立元素,换言之,一个图层。你可以为图层指定唯一名称、更改图层缩略图大小,或选择同时列出缩略图和某些图层属性。如果项目中不使用图层,也可以完全隐藏图层边栏。
在图层边栏顶部点按“更多”
,然后自定图层列表的 Viewing Options:
- 大小。 在小、中、大三种不同的缩略图大小中选择。
- 显示图层描述。 选择此选项可在编辑时查看更多图层属性,例如图层大小、类型或已应用的编辑。
- 混合位置。 选择 Top 可将混合模式和不透明度固定在图层边栏顶部;选择 Bottom 则固定在底部。
请参阅使用图层,进一步了解如何使用图层。
图层不透明度#
你可以使用“不透明度”设置调整图层的透明或不透明程度。拖移不透明度滑块,或点按百分比字段输入自定值。
请参阅调整图层的不透明度,进一步了解如何调整图层不透明度。
图层混合#
混合模式通过混合与组合图层颜色来改变图层外观。选择图层和混合模式后,所选图层的颜色会与其下方图层混合。使用不同混合模式,你可以获得独特的艺术效果、改善图像修饰工作流程等。
请参阅更改图层的混合模式,进一步了解图层混合。
搜索和筛选图层#
在图层边栏底部的搜索字段中输入图层名称,即可在文稿中搜索特定图层。筛选搜索还可以按类型(图像、形状、文本、RAW 图像、组、蒙版、色彩调整、效果、视频)或标签帮助整理图层。
请参阅使用图层,进一步了解如何管理图层。
显示或隐藏图层边栏#
执行以下任一操作:
- 点按工具栏中的“显示”或“隐藏”图层边栏
。 - 从屏幕顶部的“显示”菜单中选取 View > Show (or Hide) Layers。
- 按下键盘上的
Option ⌥+L。
标签栏#
如果同时打开多个文稿,标签栏可让你轻松在它们之间切换。
Pixelmator Pro 默认在标签页中打开文稿;若要将文稿放在单独窗口中,可以从标签栏拖移任意标签来分离它。
此外,如要查看标签页中文稿的预览,请从屏幕顶部的“窗口”菜单中选取 Window > Show Tab Overview。
显示或隐藏标签栏:#
- 从屏幕顶部的“窗口”菜单中选取 Window > Show (or Hide) Tab Bar。
图像画布#
Pixelmator Pro 窗口的正中央是图像画布。它是你的主要工作区域,添加的任何照片、形状或文字都会显示在这里。
你可以放大和缩小画布、在放大时向任意方向平移画布,还能滚动至画布边缘之外。
如果主要处理从头创建的项目,可以选择让每个新文稿都以白色、黑色或透明图像画布开始。前往 Pixelmator Pro 设置选择所需背景类型。
标尺#
标尺可帮助你在画布上精确排列图层并确定其大小。打开标尺后,它们会显示在文稿窗口的顶部和左侧。随着指针在工作区内移动,两条标尺上的特殊标记会显示指针的精确位置。
标尺几乎总是与参考线配合使用——参考线也是帮助你更精确地排列画布对象的出色工具。通过从标尺将箭头点按并拖移到画布上,即可添加参考线。
有关参考线和标尺的更多信息,请参阅使用标尺和使用对齐参考线。
显示或隐藏标尺#
执行以下任一操作:
- 从屏幕顶部的“显示”菜单中选取 View > Show (or Hide) Rulers。
- 点按工具栏中“显示”或“隐藏”图层边栏
按钮旁的展开箭头,然后选取 Show (or Hide) Rulers。 - 按下键盘上的
Command ⌘+R。
叠加层#
叠加层是网格、图层控制柄或活动选区等不打印的元素;它们显示在图像上,但并非图像本身的一部分。
显示或隐藏所有叠加层#
执行以下任一操作:
- 从屏幕顶部的“显示”菜单中选取 View > Hide Overlay 或 View > Show Overlay。
- 按下键盘上的
Command ⌘+Shift ⇧+H。
显示或隐藏特定叠加层#
执行以下任一操作:
- 选取 View > Overlays。
- 在“叠加层”子菜单中选择或取消选择以下任一项:
- 参考线: 显示或隐藏画布上的固定参考线。
- 网格: 显示或隐藏自定网格。
- 像素网格: 显示或隐藏画布上的像素网格(近距离放大图像时可见)。
- 形状轮廓: 显示或隐藏形状的轮廓(处理组合形状时很有用)。
- 图层和选区控制柄: 在选中图层时显示或隐藏其周围的白色方形选区控制柄。
- 快速画布控制项: 显示或隐藏画布上的媒体占位符或替代元素组按钮。
信息栏#
信息栏提供有关图像或所选图层的实用信息,包括 RGB 颜色值 (1)、光标位置 (2)、图层尺寸 (3)、位置变化 (4)、起始位置 (5)、角度 (6)、色彩配置文件 (7)、色彩深度 (8) 和图像尺寸 (9) 等属性。

信息栏还可快速访问图像尺寸、色彩配置文件和色彩深度设置。双击信息栏中所需的设置,可打开专用编辑表单。
显示或隐藏信息栏#
执行以下任一操作:
- 从屏幕顶部的“显示”菜单中点按 View > Show (or Hide) Info Bar。
- 点按工具栏中“显示”或“隐藏”图层边栏
按钮旁的展开箭头,然后选取 Show (or hide) Info Bar。 - 按下键盘上的
Command ⌘+ 正斜线/。