Fade the shadows or highlights of an image

The Fade adjustment lets you fade out the shadows or highlights of an image, giving it a washed-out, faded look.

You can fade a single layer or, using a color adjustments layer, multiple layers in a composition.

Fade the currently selected layer#

  • Choose Format > Color Adjustments > Fade from the Format menu at the top of your screen.
  • In the Tools sidebar, click Color Adjustments and turn on the Fade adjustment.
  • Press A on your keyboard and turn on the Fade adjustment.

Fade multiple layers in a composition#

  • Choose Insert > Color Adjustments from the Insert menu at the top of your screen and turn on the Fade adjustment in the Tool Options pane.
  • Click Insert a layer at the top of the Layers sidebar, choose Color Adjustments, and turn on the Fade adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Fade adjustment.

Customize the Fade adjustment#

Drag the Blacks or Whites sliders to control the strength of the Fade adjustment in the shadowy or highlighted areas of an image. Press and hold the Option ⌥ key before dragging if you’d like to extend the range of the Fade slider beyond 100%. You can also enter a percentage value from -200% to 200%.

Show before and after or reset adjustments#

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥ – click the Show Original button, press Control ⌃ + C on your keyboard, or force-click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.