Apply a sepia tint

The Sepia adjustment works like the Color Monochrome adjustment, except the sepia color is already selected for you.

A sepia tint can be applied directly to a single layer or, using a color adjustments layer, to multiple layers in a composition.

Apply a sepia tint to the currently selected layer#

  • Choose Format > Color Adjustments > Sepia from the Format menu at the top of your screen.
  • In the Tools sidebar, click Color Adjustments and turn on the Sepia adjustment.
  • Press A on your keyboard and turn on the Sepia adjustment.

Apply a sepia tint to multiple layers in a composition#

  • Choose Insert > Color Adjustments from the Insert menu at the top of your screen and turn on the Sepia adjustment in the Tool Options pane.
  • Click Insert a layer at the top of the Layers sidebar, choose Color Adjustments, and turn on the Sepia adjustment.
  • Press Shift ⇧ + Command ⌘ + A on your keyboard, and turn on the Sepia adjustment.

Customize the Sepia adjustment #

Drag the intensity slider to control the strength of the Sepia adjustment.

Show before and after or reset adjustments#

Show Original: Click the Show Original button or press Control ⌃ + M on your keyboard to see what the image looks like without any color adjustments.

Show Split Comparison: Option ⌥ – click the Show Original button, press Control ⌃ + C on your keyboard, or force-click the canvas.

To reset all Color Adjustments, click Reset at the bottom of the Color Adjustments pane.